<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
	<title>GLRC Warmline - Great Lakes Recovery Centers, Inc.</title>
    <title>GLRC Warmline - Great Lakes Recovery Centers, Inc.</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.greatlakesrecovery.org/glrc-warmline/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GLRC Warmline - Great Lakes Recovery Centers, Inc." />
<meta property="og:description" content="Our peer recovery coaches are here to help! GLRC now offers a warmline for anyone who would like to talk. A warmline provides early intervention with emotional support that can prevent a crisis. The number is 1-888-906-0122." />
<meta property="og:url" content="https://www.greatlakesrecovery.org/glrc-warmline/" />
<meta property="og:site_name" content="Great Lakes Recovery Centers, Inc." />
<meta property="article:publisher" content="https://www.facebook.com/906GLRC/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-05-18T16:41:44+00:00" />
<meta property="article:modified_time" content="2020-05-18T16:44:07+00:00" />
<meta property="og:updated_time" content="2020-05-18T16:44:07+00:00" />
<meta property="og:image" content="https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/warmline-01-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/warmline-01-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Our peer recovery coaches are here to help! GLRC now offers a warmline for anyone who would like to talk. A warmline provides early intervention with emotional support that can prevent a crisis. The number is 1-888-906-0122." />
<meta name="twitter:title" content="GLRC Warmline - Great Lakes Recovery Centers, Inc." />
<meta name="twitter:site" content="@GLRC906" />
<meta name="twitter:image" content="https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/warmline-01.jpg" />
<meta name="twitter:creator" content="@GLRC906" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greatlakesrecovery.org/#organization","name":"Great Lakes Recovery Centers, Inc.","url":"https://www.greatlakesrecovery.org/","sameAs":["https://www.facebook.com/906GLRC/","https://www.instagram.com/GLRC906/","https://www.linkedin.com/company/14056452/admin/","https://www.pinterest.com/glrc906/","https://twitter.com/GLRC906"],"logo":{"@type":"ImageObject","@id":"https://www.greatlakesrecovery.org/#logo","inLanguage":"en-US","url":"https://www.greatlakesrecovery.org/wp-content/uploads/2015/05/glrc-header-logo.png","width":220,"height":86,"caption":"Great Lakes Recovery Centers, Inc."},"image":{"@id":"https://www.greatlakesrecovery.org/#logo"}},{"@type":"WebSite","@id":"https://www.greatlakesrecovery.org/#website","url":"https://www.greatlakesrecovery.org/","name":"Great Lakes Recovery Centers, Inc.","inLanguage":"en-US","description":"Empowering recovery through hope and change","publisher":{"@id":"https://www.greatlakesrecovery.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.greatlakesrecovery.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.greatlakesrecovery.org/glrc-warmline/#primaryimage","inLanguage":"en-US","url":"https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/warmline-01.jpg","width":2500,"height":1667},{"@type":"WebPage","@id":"https://www.greatlakesrecovery.org/glrc-warmline/#webpage","url":"https://www.greatlakesrecovery.org/glrc-warmline/","name":"GLRC Warmline - Great Lakes Recovery Centers, Inc.","isPartOf":{"@id":"https://www.greatlakesrecovery.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.greatlakesrecovery.org/glrc-warmline/#primaryimage"},"datePublished":"2020-05-18T16:41:44+00:00","dateModified":"2020-05-18T16:44:07+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.greatlakesrecovery.org/glrc-warmline/"]}]},{"@type":"Article","@id":"https://www.greatlakesrecovery.org/glrc-warmline/#article","isPartOf":{"@id":"https://www.greatlakesrecovery.org/glrc-warmline/#webpage"},"author":{"@id":"https://www.greatlakesrecovery.org/#/schema/person/65d60aea65e97354f079f2cec30da2c4"},"headline":"GLRC Warmline","datePublished":"2020-05-18T16:41:44+00:00","dateModified":"2020-05-18T16:44:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.greatlakesrecovery.org/glrc-warmline/#webpage"},"publisher":{"@id":"https://www.greatlakesrecovery.org/#organization"},"image":{"@id":"https://www.greatlakesrecovery.org/glrc-warmline/#primaryimage"},"articleSection":"","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.greatlakesrecovery.org/#/schema/person/65d60aea65e97354f079f2cec30da2c4","name":"Tayler Tankersley","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Lakes Recovery Centers, Inc. &raquo; Feed" href="https://www.greatlakesrecovery.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Lakes Recovery Centers, Inc. &raquo; Comments Feed" href="https://www.greatlakesrecovery.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Great Lakes Recovery Centers, Inc. &raquo; iCal Feed" href="https://www.greatlakesrecovery.org/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greatlakesrecovery.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.greatlakesrecovery.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/columns/columns.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.35' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='onetake-bootstrap-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/bootstrap.min.css?ver=3.3.0' type='text/css' media='' />
<link rel='stylesheet' id='onetake-bootstrap-theme-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/bootstrap-theme.min.css?ver=3.3.0' type='text/css' media='' />
<link rel='stylesheet' id='onetake-prettify-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/prettify.css?ver=5.3.3' type='text/css' media='' />
<link rel='stylesheet' id='onetake-prettyPhoto-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/prettyPhoto.css?ver=5.3.3' type='text/css' media='' />
<link rel='stylesheet' id='onetake-font-awesome-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='' />
<link rel='stylesheet' id='onetake-animation-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/animate.css?ver=5.3.3' type='text/css' media='' />
<link rel='stylesheet' id='onetake-shortcodes-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/css/shortcodes.css?ver=2.0.0' type='text/css' media='' />
<link rel='stylesheet' id='onetake-PT-Sans-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=2.0.0' type='text/css' media='' />
<link rel='stylesheet' id='onetake-main-css'  href='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/style.css?ver=2.2.0' type='text/css' media='all' />
<style id='onetake-main-inline-css' type='text/css'>
header#onetake-head-container{opacity:1;}
.site-nav > ul li a{color:#0051aa !important;}a:link, a:visited, a:focus,a,.page-numbers.current{color:#dd9933;}.list-pagition a, .list-pagition span{border: 1px solid #dd9933;}a:hover,#onetake-footer-container .onetake-block-last ul.onetake-social li a:hover {color:#1054a3;}div.social-icons a:hover{background-color:#dd9933}::selection {background:#1054a3;}.list-pagition a:hover{background-color:#1054a3;}#onetake-footer-container .onetake-block-last ul.onetake-social li a{color:#ffffff;}#onetake-footer-container .onetake-block-last ul.onetake-social li a{background-color:#0652a6;}.entry-title{color:#1054a3;}.site-name{color:#020000;}footer .footer-widgets{background:#0652a6;}footer#onetake-footer-container.footer-onepage .copyright{background:#0099cc;}body #onetake-footer-container.footer-onepage .onetake-block-last{border-top:none;!important}footer#onetake-footer-container .copyright{background:#0099cc;}#onetake-footer-container .onetake-block-last{border-top:none;!important}body{margin:0px;}
</style>
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.greatlakesrecovery.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-502' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://www.greatlakesrecovery.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/lib/fusion-core/js/fusion-shortcodes-lib.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.greatlakesrecovery.org\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"07d979585ae90788deb7485dc591f1ef","disable_cookie":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/charitable/assets/js/charitable-session.min.js?ver=1.6.35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"<div style=\"width: 100%; font-size: 20px; padding-left: 10%; padding-right: 10%; padding-bottom: 5px;\"><a href=\"https:\/\/www.greatlakesrecovery.org\/covid-19\/\" rel=\"noopener noreferrer\" target=\"_blank\"><u>COID-19 Updates \u2192<\/u><\/a> <\/div>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"6382","disabled_pages_array":[""],"simple_banner_color":"#0056A0","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_custom_css":"","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/bootstrap.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/respond.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/jquery.nav.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/modernizr.custom.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/waypoints.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/wow.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/prettify.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/jquery.hoverdir.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/jquery.prettyPhoto.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<link rel='https://api.w.org/' href='https://www.greatlakesrecovery.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greatlakesrecovery.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greatlakesrecovery.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.greatlakesrecovery.org/?p=6382' />
<link rel="alternate" type="application/json+oembed" href="https://www.greatlakesrecovery.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatlakesrecovery.org%2Fglrc-warmline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greatlakesrecovery.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatlakesrecovery.org%2Fglrc-warmline%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background:#0056A0}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#ffffff}</style><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<!-- <meta name="NextGEN" version="3.3.0" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.greatlakesrecovery.org"><link rel="https://theeventscalendar.com/" href="https://www.greatlakesrecovery.org/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.greatlakesrecovery.org/wp-content/uploads/2017/10/GLRC-Final-Web-2.png" type="image/png"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#f89d35; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#f89d35; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#f89d35; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="p:domain_verify" content="f7d302230e3d3d238927162b7b67a132"/><link rel="icon" href="https://www.greatlakesrecovery.org/wp-content/uploads/2019/06/cropped-GLRC-Final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.greatlakesrecovery.org/wp-content/uploads/2019/06/cropped-GLRC-Final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.greatlakesrecovery.org/wp-content/uploads/2019/06/cropped-GLRC-Final-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.greatlakesrecovery.org/wp-content/uploads/2019/06/cropped-GLRC-Final-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-6382 single-format-standard custom-background tribe-no-js mob-menu-slideout-over responsive-menu-slide-left">
	 
	<header id="onetake-head-container" class="header header-primary">
		<div class="container">
				<div class="row-fluid row">
					<div class="col-md-12">
                      <div class="logo-container text-left">
                   <a href="https://www.greatlakesrecovery.org/">
        <img src="https://www.greatlakesrecovery.org/wp-content/uploads/2020/02/glrc-web-1.jpg" class="site-logo" alt="Great Lakes Recovery Centers, Inc." />
        </a>
                            </div>
              <button class="site-nav-toggle">
					<span class="sr-only">Toggle navigation</span>
					<i class="fa fa-bars fa-2x"></i>
				</button>
                
				<nav class="site-nav" role="navigation">
					<ul id="onepage-nav" class="onetake-navbar"><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-61"><a href="https://www.greatlakesrecovery.org/"><span>Main Page</span></a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.greatlakesrecovery.org/recovery-services/"><span>Clinical Services</span></a>
<ul class="sub-menu">
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1717"><a href="https://www.greatlakesrecovery.org/residential-services/"><span>Residential Services</span></a>
	<ul class="sub-menu">
		<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.greatlakesrecovery.org/residential-services/teen-residential/"><span>Adolescent Services Center</span></a></li>
		<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.greatlakesrecovery.org/residential-services/ars/"><span>Adult Residential Services</span></a></li>
		<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://www.greatlakesrecovery.org/residential-services/mnhh/"><span>Men&#8217;s New Hope House</span></a></li>
		<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.greatlakesrecovery.org/residential-services/wnhh/"><span>Women&#8217;s New Hope House</span></a></li>
	</ul>
</li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.greatlakesrecovery.org/recovery-services/outpatient-services/"><span>Outpatient Services</span></a></li>
	<li id="menu-item-1836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a href="https://www.greatlakesrecovery.org/adolescent-outpatient-services/"><span>Children’s Services</span></a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.greatlakesrecovery.org/recovery-services/veterans-services/"><span>Veterans Services</span></a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.greatlakesrecovery.org/recovery-services/women-and-families/"><span>Women and Families</span></a></li>
	<li id="menu-item-2167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2167"><a href="https://www.greatlakesrecovery.org/medication-assisted-treatment/"><span>Medication Assisted Treatment</span></a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.greatlakesrecovery.org/recovery-services/other-services/"><span>Other Services</span></a></li>
</ul>
</li>
<li id="menu-item-938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-938"><a href="https://www.greatlakesrecovery.org/community-services/"><span>Community Services</span></a>
<ul class="sub-menu">
	<li id="menu-item-1853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a href="https://www.greatlakesrecovery.org/offendersuccess/"><span>Offender Success</span></a></li>
	<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="https://www.greatlakesrecovery.org/recoveryhousing/"><span>Recovery Housing</span></a></li>
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5977"><a href="https://www.greatlakesrecovery.org/live/"><span>The LIVE Campaign</span></a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72"><a href="https://www.greatlakesrecovery.org/recovery-services/prevention-services/"><span>Prevention</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="https://www.greatlakesrecovery.org/wesp/"><span>West End Suicide Prevention</span></a></li>
	</ul>
</li>
	<li id="menu-item-1135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"><a href="https://www.greatlakesrecovery.org/mhfa/"><span>Mental Health First Aid</span></a></li>
	<li id="menu-item-1718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="https://www.greatlakesrecovery.org/recovery-services/peer-recovery/"><span>Peer Recovery</span></a></li>
	<li id="menu-item-2571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2571"><a href="https://www.greatlakesrecovery.org/foster-care-program/"><span>Foster Care Program</span></a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.greatlakesrecovery.org/about-glrc/community-resources/"><span>Community Resources</span></a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://www.greatlakesrecovery.org/about-glrc/"><span>About GLRC</span></a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.greatlakesrecovery.org/donate/"><span>Donate</span></a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.greatlakesrecovery.org/about-glrc/locations/"><span>Locations</span></a></li>
	<li id="menu-item-1527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1527"><a href="https://www.greatlakesrecovery.org/board-of-directors/"><span>Board of Directors</span></a></li>
	<li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="https://www.greatlakesrecovery.org/administration-2/"><span>Administration</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106"><a href="https://www.greatlakesrecovery.org/about-glrc/glrc-foundation/"><span>GLRC Foundation</span></a>
	<ul class="sub-menu">
		<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2020"><a href="https://www.greatlakesrecovery.org/the-john-kivela-legacy-fund/"><span>The John Kivela Legacy Fund</span></a></li>
		<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="https://www.greatlakesrecovery.org/run-for-recovery/"><span>Run for Recovery</span></a></li>
	</ul>
</li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.greatlakesrecovery.org/payment-methods/"><span>Payment Methods</span></a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.greatlakesrecovery.org/brochures/"><span>Brochures</span></a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.greatlakesrecovery.org/about-glrc/accreditation/"><span>Accreditation</span></a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-271"><a href="https://www.greatlakesrecovery.org/news/"><span>News</span></a></li>
	<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.greatlakesrecovery.org/reportsfinancials/"><span>Reports/Financials</span></a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.greatlakesrecovery.org/about-glrc/employment/"><span>Employment</span></a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.greatlakesrecovery.org/contact-us/"><span>Contact Us</span></a></li>
</ul>				</nav>
               				                  
					</div>
			</div>
		</div>
	</header>
    <div id="onetake-site-container"><div id="post-6382" class="clear post-6382 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<div id="main" class="clearfix container">
<div class="row">
<div class="breadcrumb-box">
 
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.greatlakesrecovery.org" title="Great Lakes Recovery Centers, Inc." rel="home">Home</a></span>
			 <span class="sep">&#47;</span> <span class="trail-end">GLRC Warmline</span>
		</div>        </div>
<div class="col-md-9">
<section class="blog-main text-center" role="main">
                            <article class="post-entry text-left">
                                <div class="entry-main no-img">
                                    <div class="entry-header">
                                    <h1 class="entry-title">GLRC Warmline</h1>
                                                                            
                                    </div>
                                    <div class="entry-content">
                                       <p>Our peer recovery coaches are here to help! GLRC now offers a warmline for anyone who would like to talk. A warmline provides early intervention with emotional support that can prevent a crisis. The number is 1-888-906-0122.</p>
<p><a href="https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--scaled.jpg" target="_blank" rel="noopener noreferrer"><img src="https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--791x1024.jpg" alt="" width="791" height="1024" class="aligncenter size-large wp-image-6462" srcset="https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--791x1024.jpg 791w, https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--232x300.jpg 232w, https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--768x994.jpg 768w, https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--1187x1536.jpg 1187w, https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--1583x2048.jpg 1583w, https://www.greatlakesrecovery.org/wp-content/uploads/2020/05/Warmline--scaled.jpg 1978w" sizes="(max-width: 791px) 100vw, 791px" /></a></p>
	
                                                                           </div>
                                </div>
                            </article>
                            <div class="comments-area text-left">
                             <div class="comment-wrapper">
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments"></p>

	

</div>    
                            </div>
                        </section>
</div>
<div class="col-md-3">
<aside class="sidebar">
<div class="widget-area">
<div id="text-7" class="widget widget-box widget_text">			<div class="textwidget"><h3 class="cff-header cff-outside" style="background-color: #ffffff; padding: 5px; font-size: 20px; font-weight: bold; color: #383838; "><span class="fa fas fab fa-facebook" style="color: #dd9933; font-size: 36px;" aria-hidden="true"></span><span class="header-text" style="height: 36px;">GLRC on Facebook</span></h3><div class="cff-wrapper"><div id="cff" data-char="400" class=" cff-fixed-height  cff-width-resp  cff-default-styles" style="width:265px; height:600px; padding:2px; background-color:#d8d8d8; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="181698188640466" data-likebox-width="300" data-likebox-header="true" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="true" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-item cff-photo-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_2008082332668700" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 6 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" style="font-size:12px; color:#444444;"><span class="cff-text" data-color="">Today we express our gratitude for social workers. Thank you for all that you do to help create healthier communities and empower recovery. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2008082159335384/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2008082159335384/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2008082159335384%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2008082159335384%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2008082159335384%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2008082159335384%2F%3Ftype%3D3&amp;title=Today%20we%20express%20our%20gratitude%20for%20social%20workers.%20Thank%20you%20for%20all%20that%20you%20do%20to%20help%20create%20healthier%20communities%20and%20empower%20recovery.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2008082159335384%2F%3Ftype%3D3%20-%20Today%20we%20express%20our%20gratitude%20for%20social%20workers.%20Thank%20you%20for%20all%20that%20you%20do%20to%20help%20create%20healthier%20communities%20and%20empower%20recovery.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_2006307232846210" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" style="font-size:12px; color:#444444;"><span class="cff-text" data-color="">GLRC provides mental health services, in-person and through telehealth and telephone, at a number of our outpatient locations. Contact our Access Center at 906-228-9696 to schedule an appointment. <a href="https://facebook.com/357880070990443">#mentalhealthawarenessmonth</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2006304659513134/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2006304659513134/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2006304659513134%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2006304659513134%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2006304659513134%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2006304659513134%2F%3Ftype%3D3&amp;title=GLRC%20provides%20mental%20health%20services%2C%20in-person%20and%20through%20telehealth%20and%20telephone%2C%20at%20a%20number%20of%20our%20outpatient%20locations.%20Contact%20our%20Access%20Center%20at%20906-228-9696%20to%20schedule%20an%20appointment.%20%23mentalhealthawarenessmonth%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2006304659513134%2F%3Ftype%3D3%20-%20GLRC%20provides%20mental%20health%20services%2C%20in-person%20and%20through%20telehealth%20and%20telephone%2C%20at%20a%20number%20of%20our%20outpatient%20locations.%20Contact%20our%20Access%20Center%20at%20906-228-9696%20to%20schedule%20an%20appointment.%20%23mentalhealthawarenessmonth%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_2005421299601470" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 3 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2005421109601489/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2005421109601489/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2005421109601489%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2005421109601489%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2005421109601489%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2005421109601489%2F%3Ftype%3D3&amp;title=' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2005421109601489%2F%3Ftype%3D3%20-%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-video-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_2003073489836251" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 5 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" style="font-size:12px; color:#444444;"><span class="cff-text" data-color="">In this week's peer recovery message, Alazar discusses why it's important to reflect on the positive moments from your day. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/181698188640466/posts/2003073489836251" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden="true"></span>Video</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/181698188640466/posts/2003073489836251" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F181698188640466%2Fposts%2F2003073489836251" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F181698188640466%2Fposts%2F2003073489836251' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F181698188640466%2Fposts%2F2003073489836251' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F181698188640466%2Fposts%2F2003073489836251&amp;title=In%20this%20week%27s%20peer%20recovery%20message%2C%20Alazar%20discusses%20why%20it%27s%20important%20to%20reflect%20on%20the%20positive%20moments%20from%20your%20day.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F181698188640466%2Fposts%2F2003073489836251%20-%20In%20this%20week%27s%20peer%20recovery%20message%2C%20Alazar%20discusses%20why%20it%27s%20important%20to%20reflect%20on%20the%20positive%20moments%20from%20your%20day.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_2002854296524837" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 5 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" style="font-size:12px; color:#444444;"><span class="cff-text" data-color="">Our peer recovery coaches are here to help! GLRC now offers a warmline for anyone who would like to talk. A warmline provides early intervention with emotional support that can prevent a crisis. The number is 1-888-906-0122. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2002853616524905/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2002853616524905/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2002853616524905%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2002853616524905%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2002853616524905%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2002853616524905%2F%3Ftype%3D3&amp;title=Our%20peer%20recovery%20coaches%20are%20here%20to%20help%21%20GLRC%20now%20offers%20a%20warmline%20for%20anyone%20who%20would%20like%20to%20talk.%20A%20warmline%20provides%20early%20intervention%20with%20emotional%20support%20that%20can%20prevent%20a%20crisis.%20The%20number%20is%201-888-906-0122.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2002853616524905%2F%3Ftype%3D3%20-%20Our%20peer%20recovery%20coaches%20are%20here%20to%20help%21%20GLRC%20now%20offers%20a%20warmline%20for%20anyone%20who%20would%20like%20to%20talk.%20A%20warmline%20provides%20early%20intervention%20with%20emotional%20support%20that%20can%20prevent%20a%20crisis.%20The%20number%20is%201-888-906-0122.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_2000822140061386" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 1 week ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" style="font-size:12px; color:#444444;"><span class="cff-text" data-color="">May is Foster Care Awareness Month! Last fiscal year, GLRC's MDHHS Regional Resource Team recruited 67 foster families in the UP. To learn more about fostering in the UP visit our website at <a href="http://www.glrc.org/foster-care-program/" rel='nofollow noopener noreferrer'>www.glrc.org/foster-care-program/</a>. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2000817186728548/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/906GLRC/photos/a.182198628590422/2000817186728548/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2000817186728548%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2000817186728548%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2000817186728548%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2000817186728548%2F%3Ftype%3D3&amp;title=May%20is%20Foster%20Care%20Awareness%20Month%21%20Last%20fiscal%20year%2C%20GLRC%27s%20MDHHS%20Regional%20Resource%20Team%20recruited%2067%20foster%20families%20in%20the%20UP.%20To%20learn%20more%20about%20fostering%20in%20the%20UP%20visit%20our%20website%20at%20www.glrc.org%2Ffoster-care-program%2F.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F2000817186728548%2F%3Ftype%3D3%20-%20May%20is%20Foster%20Care%20Awareness%20Month%21%20Last%20fiscal%20year%2C%20GLRC%27s%20MDHHS%20Regional%20Resource%20Team%20recruited%2067%20foster%20families%20in%20the%20UP.%20To%20learn%20more%20about%20fostering%20in%20the%20UP%20visit%20our%20website%20at%20www.glrc.org%2Ffoster-care-program%2F.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-photo-post cff-box author-great-lakes-recovery-centers-inc-" id="cff_181698188640466_1999775966832670" style="background-color: #ffffff; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer">Great Lakes Recovery Centers, Inc.</a><span class="cff-story"> </span></p><p class="cff-date" > 1 week ago </p></div><div class="cff-author-img"><a href="https://facebook.com/181698188640466" target="_blank" rel="nofollow noopener noreferrer"><img src="https://scontent.xx.fbcdn.net/v/t31.0-1/cp0/p50x50/19467982_1113508775459398_3337799575760754289_o.jpg?_nc_cat=108&_nc_sid=dbb9e7&_nc_ohc=rsjbMDpfduIAX_EOlQY&_nc_ht=scontent.xx&oh=312524971b889b3e3ebd6564344566c6&oe=5EEC2C81" title="Great Lakes Recovery Centers, Inc." alt="Great Lakes Recovery Centers, Inc." width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/906GLRC/photos/a.182198628590422/1999775883499345/?type=3" target="_blank" style="color: #;" rel="noopener noreferrer"><span style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></span>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/906GLRC/photos/a.182198628590422/1999775883499345/?type=3" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer">View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F1999775883499345%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F1999775883499345%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon' rel="noopener noreferrer"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F1999775883499345%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon' rel="noopener noreferrer"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F1999775883499345%2F%3Ftype%3D3&amp;title=' target='_blank' class='cff-linkedin-icon' rel="noopener noreferrer"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F906GLRC%2Fphotos%2Fa.182198628590422%2F1999775883499345%2F%3Ftype%3D3%20-%20' target='_blank' class='cff-email-icon' rel="noopener noreferrer"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div></div>
		<span class="seperator extralight-border"></span></div></div>
</aside>
</div>

</div>
</div>
</div>
</div>
<footer id="onetake-footer-container">
<div class="footer-widgets">
<div class="container">
				<div class="row">
                
                	<div class="footerwidgets col-md-3">
                	                    </div>
                    
                    <div class="footerwidgets col-md-3">
                 <div id="text-9" class="widget widget-box widget_text">			<div class="textwidget"><p><img class="alignnone wp-image-1242" src="https://www.greatlakesrecovery.org/wp-content/uploads/2016/10/CARF_Seal-e1475456740511.jpg" alt="carf_seal" width="65" height="65" /><img class="alignnone wp-image-976" src="https://www.greatlakesrecovery.org/wp-content/uploads/2015/04/liveUnited-e1459434288895.jpg" alt="united-way-lock-up-cmyk" width="96" height="65" /></p>
</div>
		<span class="seperator extralight-border"></span></div>                    </div>
                    
                    <div class="footerwidgets col-md-3">
                    <div id="search-5" class="widget widget-box widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.greatlakesrecovery.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><span class="seperator extralight-border"></span></div>                    </div>
                    
                    <div class="footerwidgets col-md-3">
                    	                    </div>
                
                </div></div>
</div>
		<div class="onetake-center copyright">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<div class="onetake-block-last">
							<ul class="onetake-social">
							 <li><a href="https://www.facebook.com/906GLRC" target="_blank" data-toggle="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/GLRC906" target="_blank" data-toggle="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/14056452" target="_blank" data-toggle="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a></li><li><a href="https://www.pinterest.com/glrc906/" target="_blank" data-toggle="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a></li>		
							</ul>
							<p>
                            <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="J3PNH4UMS8RG4">
<input type="image" src="https://www.greatlakesrecovery.org/wp-content/uploads/2018/04/SmallButton.jpg" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>


&copy; 2001-2019 Great Lakes Recovery Centers, Inc.                            </p>
						</div>
					</div>
				</div>
			</div>
		</div>
    </footer>
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.greatlakesrecovery.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.13'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var onetake_params = {"ajaxurl":"https:\/\/www.greatlakesrecovery.org\/wp-admin\/admin-ajax.php","themeurl":"https:\/\/www.greatlakesrecovery.org\/wp-content\/themes\/onetake-pro","fixed_header":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/themes/onetake-pro/js/common.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.greatlakesrecovery.org/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"></div><div class="mobmenur-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-61" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home responsive-menu-item"><a href="https://www.greatlakesrecovery.org/" class="responsive-menu-item-link">Main Page</a></li><li id="responsive-menu-item-67" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.greatlakesrecovery.org/recovery-services/" class="responsive-menu-item-link">Clinical Services<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-1717" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.greatlakesrecovery.org/residential-services/" class="responsive-menu-item-link">Residential Services<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-63" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/residential-services/teen-residential/" class="responsive-menu-item-link">Adolescent Services Center</a></li><li id="responsive-menu-item-64" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/residential-services/ars/" class="responsive-menu-item-link">Adult Residential Services</a></li><li id="responsive-menu-item-65" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/residential-services/mnhh/" class="responsive-menu-item-link">Men&#8217;s New Hope House</a></li><li id="responsive-menu-item-66" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/residential-services/wnhh/" class="responsive-menu-item-link">Women&#8217;s New Hope House</a></li></ul></li><li id="responsive-menu-item-68" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/recovery-services/outpatient-services/" class="responsive-menu-item-link">Outpatient Services</a></li><li id="responsive-menu-item-1836" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/adolescent-outpatient-services/" class="responsive-menu-item-link">Children’s Services</a></li><li id="responsive-menu-item-69" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/recovery-services/veterans-services/" class="responsive-menu-item-link">Veterans Services</a></li><li id="responsive-menu-item-71" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/recovery-services/women-and-families/" class="responsive-menu-item-link">Women and Families</a></li><li id="responsive-menu-item-2167" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/medication-assisted-treatment/" class="responsive-menu-item-link">Medication Assisted Treatment</a></li><li id="responsive-menu-item-74" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/recovery-services/other-services/" class="responsive-menu-item-link">Other Services</a></li></ul></li><li id="responsive-menu-item-938" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.greatlakesrecovery.org/community-services/" class="responsive-menu-item-link">Community Services<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-1853" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/offendersuccess/" class="responsive-menu-item-link">Offender Success</a></li><li id="responsive-menu-item-1291" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/recoveryhousing/" class="responsive-menu-item-link">Recovery Housing</a></li><li id="responsive-menu-item-5977" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/live/" class="responsive-menu-item-link">The LIVE Campaign</a></li><li id="responsive-menu-item-72" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.greatlakesrecovery.org/recovery-services/prevention-services/" class="responsive-menu-item-link">Prevention<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-3230" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/wesp/" class="responsive-menu-item-link">West End Suicide Prevention</a></li></ul></li><li id="responsive-menu-item-1135" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/mhfa/" class="responsive-menu-item-link">Mental Health First Aid</a></li><li id="responsive-menu-item-1718" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/recovery-services/peer-recovery/" class="responsive-menu-item-link">Peer Recovery</a></li><li id="responsive-menu-item-2571" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/foster-care-program/" class="responsive-menu-item-link">Foster Care Program</a></li><li id="responsive-menu-item-104" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/about-glrc/community-resources/" class="responsive-menu-item-link">Community Resources</a></li></ul></li><li id="responsive-menu-item-101" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.greatlakesrecovery.org/about-glrc/" class="responsive-menu-item-link">About GLRC<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-502" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/donate/" class="responsive-menu-item-link">Donate</a></li><li id="responsive-menu-item-102" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/about-glrc/locations/" class="responsive-menu-item-link">Locations</a></li><li id="responsive-menu-item-1527" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/board-of-directors/" class="responsive-menu-item-link">Board of Directors</a></li><li id="responsive-menu-item-1546" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/administration-2/" class="responsive-menu-item-link">Administration</a></li><li id="responsive-menu-item-106" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.greatlakesrecovery.org/about-glrc/glrc-foundation/" class="responsive-menu-item-link">GLRC Foundation<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-2020" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/the-john-kivela-legacy-fund/" class="responsive-menu-item-link">The John Kivela Legacy Fund</a></li><li id="responsive-menu-item-2018" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/run-for-recovery/" class="responsive-menu-item-link">Run for Recovery</a></li></ul></li><li id="responsive-menu-item-751" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/payment-methods/" class="responsive-menu-item-link">Payment Methods</a></li><li id="responsive-menu-item-526" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/brochures/" class="responsive-menu-item-link">Brochures</a></li><li id="responsive-menu-item-103" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/about-glrc/accreditation/" class="responsive-menu-item-link">Accreditation</a></li><li id="responsive-menu-item-271" class=" menu-item menu-item-type-post_type menu-item-object-page current_page_parent responsive-menu-item"><a href="https://www.greatlakesrecovery.org/news/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-336" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/reportsfinancials/" class="responsive-menu-item-link">Reports/Financials</a></li></ul></li><li id="responsive-menu-item-105" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/about-glrc/employment/" class="responsive-menu-item-link">Employment</a></li><li id="responsive-menu-item-269" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.greatlakesrecovery.org/contact-us/" class="responsive-menu-item-link">Contact Us</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://www.greatlakesrecovery.org" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "f2c711b0747a5c6fdc3714273191a331"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->	</body>
</html>